设为首页 - 加入收藏 认准体育资讯站(https://www.lvtia.com),专注体育资讯大品牌游戏!
热搜:
广告位
当前位置: 主页 > 专家团队 >

详解涨停基因(附选股公式)(经典干货!)_股海那点事

2018-09-06 11:51 [专家团队] 来源于:网络整理

一、百日低卷组,所需时间将被限度局限。

二、左峰所需时间,先锋运输量

三、踩金线,上斜眼降落

四、咬顶线,预备为战争而战

五、龙银压力短柱,霸道如虎

六、复合精细线,去市场买东西就在现在。

一、百日低卷组,所需时间将被限度局限。

{1.百日低卷组}        撰写人正式的威,信:hk221811

100经营内容层生产能力 V=LLV(V,100) AND V>0;

双量VOL>=REF(V,1)*1.9 AND C>参考文献(C),1);

使陷于的合计加倍:计算(100天),10)>=1 AND 计数(次数),5)>=1;

二、左峰所需时间,先锋运输量

{2.左峰所需时间} 

N:=10;

左峰高:HHV(H),N);

左上次数:过滤(穿插),参考文献(左丰高),N/2)),5) AND C>参考文献(左丰高),N/2)

AND VOL/REF(VOL,1)>=

三、踩金线,上斜眼降落

{3.踩金线}

{ 1。黄金柱

JJ=:(3×C H L O)/ 6

VAR1: = DMA(JJ),);

{VAR1:=(8*JJ+7*REF(JJ,1) 6*REF(JJ),2) 5*REF(JJ),3)

+4*REF(JJ,4) 3*REF(JJ),5) 2*REF(JJ),6) REF(JJ),8))/36;}

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>参考文献(C),1);

LJL: =过滤(TJ1),3);

黄金线:= REF(低),BARSLAST(LJL));

黄金竹:=过滤(TJ1),3);

{2.左峰所需时间}

SR1: = REF(高),10)= HHV(高),2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD=仅可左转行驶器(SR3),10);

前高音调的:= REF(h),BARSLAST(HD));

时报:= VOL/REF(VOL),1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;

打破前:=十字架(C),前高)

左峰所需时间:= 打破前高 AND 双量

{ 3。缺口柱

T7=REF(VOL),6)/REF(VOL),7)>=2;

T6:=REF(VOL),5)/REF(VOL),6)>=2;

T5=REF(VOL),5)/REF(VOL),4)>=1.5;

T4:=REF(VOL),4)/REF(VOL),3)>=1.5;

T3:=REF(VOL),2)/REF(VOL),3)>=1.5;

T1: = V/REF(VOL),1)>2;

T0:=C>O AND C>参考文献(C),1);

凹极 T7 AND T1 AND T0

OR T6 AND T1 AND T0

OR T5 AND T1 AND T0

OR T4 AND T1 AND T0

OR T3 AND T1 AND T0 ;

{作成穹顶起柱}

AKQZ:= 黄金柱 AND 凹极

{ 4。前高位与低位

X:=21;

TTY:= H

AAT: =参考文献(TTY),(x)=HHV(TTY),2*X+1);

BBT:=过滤(AAT),X);

背板(BBT),X+1);

HD10T: =过滤(CCT),X);

先前的高水平:= REF(h),BARSLAST(HD10T));

{分手前高。

TPQG:= 黄金柱 AND 左峰所需时间 AND 前高位

{股票选择能力}

股票选择能力: (COUNT(TPQG,10) OR COUNT(AKQZ,10))

AND 伯爵(十字架),3)>0 AND 黄金线

AND C>参考文献(C),1) AND 参考文献(C),2)>参考文献(C),1) AND 伯爵(LJL),3)=0;

四、龙银压力短柱,霸道如虎

{ 5。长阴短柱

股票选择能力: C/参考文献(C),1)<0.95 AND V

把它们放跟在后面。,如图所示,计算图形的配方。

{极点5基因配方:}

{1.百日低卷组}

N:=100;

V100:= V<=LLV(V,N)*1.2 AND V>0 AND BARSCOUNT(V)>=N;

一百天人口:=计数(V100),5)>=3;

双量 VOL>=REF(V,1)*1.9 AND C>参考文献(C),1);

百地_双量REF(百日地量群,1) AND 双量

使陷于的合计加倍:伯爵(100%),1)>=1;

{2.左峰所需时间}

N2:=20;

左峰高音调的:=REF(HHV(C)),N2),1);

倍量过左:参考文献(C)OUNT(C<左峰高,2)=2,1) AND C>左峰高 AND C>O

AND VOL/REF(VOL,1)>=

{3.踩金线}

{ 1。黄金柱

JJ=:(3×C H L O)/ 6

VAR1: = DMA(JJ),);

{VAR1:=(8*JJ+7*REF(JJ,1) 6*REF(JJ),2) 5*REF(JJ),3)

+4*REF(JJ,4) 3*REF(JJ),5) 2*REF(JJ),6) REF(JJ),8))/36;}

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>参考文献(C),1);

LJL: =过滤(TJ1),3);

黄金线:= REF(低),BARSLAST(LJL));

黄金竹:=过滤(TJ1),3);

{2.左峰所需时间}

SR1: = REF(高),10)= HHV(高),2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD=仅可左转行驶器(SR3),10);

前高音调的:= REF(h),BARSLAST(HD));

{时报:= VOL/REF(VOL),1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;}

打破前:=十字架(C),前高)

左峰所需时间:= 打破前高 AND 双量

{ 3。缺口柱

T7=REF(VOL),6)/REF(VOL),7)>=2;

T6:=REF(VOL),5)/REF(VOL),6)>=2;

T5=REF(VOL),5)/REF(VOL),4)>=1.5;

T4:=REF(VOL),4)/REF(VOL),3)>=1.5;

T3:=REF(VOL),2)/REF(VOL),3)>=1.5;

T1: = V/REF(VOL),1)>2;

T0:=C>O AND C>参考文献(C),1);

凹极 T7 AND T1 AND T0

OR T6 AND T1 AND T0

OR T5 AND T1 AND T0

OR T4 AND T1 AND T0

OR T3 AND T1 AND T0 ;

{作成穹顶起柱}

AKQZ:= 黄金柱 AND 凹极

{ 4。前高位与低位

X:=21;

TTY:= H

AAT: =参考文献(TTY),(x)=HHV(TTY),2*X+1);

BBT:=过滤(AAT),X);

背板(BBT),X+1);

HD10T: =过滤(CCT),X);

先前的高水平:= REF(h),BARSLAST(HD10T));

{分手前高。

TPQG:= 黄金柱 AND 左峰所需时间 AND 前高位

{股票选择能力}

踩金线: (COUNT(TPQG,10) OR COUNT(AKQZ,10))

AND 伯爵(十字架),3)>0 AND 黄金线

AND C>参考文献(C),1) AND 参考文献(C),2)>参考文献(C),1) AND 伯爵(LJL),3)=0;

{ 5。长阴短柱

长筒短柱 C/参考文献(C),1)<0.95 AND V

{ 基于表达行动精确的}

NN=3

LL0:=0;

L0:=LL0/100;

L1: = ABS(L ReF),1))<=L0;

L2:= ABS(L ReF)(L),2))<=L0;

L3:=ABS(L-REF(L,3))<=L0;

L4:ABS(L ReF)(L),4))<=L0;

L5:=ABS(L-REF(L,5))<=L0;

行动精确的线:=L1 OR L2 OR L3 OR L4 OR L5;

基于行动精确的 过滤(精细线),神经网),COLORCYAN;

{ 一视同仁精细线

一视同仁行动精确的 最小(O),c)=REF(max(o),C),1) ;

{4.咬顶线}

FDX=峰值(1),10,(1){Ref(HHV)(H),60),5)};{最初一点钟波谷}

=暗中(MA),3),FDX**);

咬顶线: 伯爵(TJ),3)>=2,COLORLIRED;     正式的鸣禽:HK221811

详解涨停基因(附股票选择能力配方)(经典干货!)

负担中,请稍等。

(编辑:admin)

网友评论
无法在这个位置找到: ajaxfeedback.htm
推荐文章
广告位
广告位
广告位